Shared Actions suddenly don’t work

Must Read

I’ve used a shared action throughout my course to change the state of an object and to show a group based on the learner submission through a text entry box.  They were all working without any problem, but they’ve suddenly stopped working.  I checked all of the entries in the shared action (variable names, values, object names, etc.) and they are all correct.

Has anyone else had this problem or know of a fix?  I don’t relish the idea of going back in and re-building them all.

v/r

Jay

The post Shared Actions suddenly don’t work appeared first on eLearning.

I’ve used a shared action throughout my course to change the state of an object and to show a group based on the learner submission through a text entry box.  They were all working without any problem, but they’ve suddenly stopped working.  I checked all of the entries in the shared action (variable names, values, object names, etc.) and they are all correct. Has anyone else had this problem or know of a fix?  I don’t relish the idea of
The post Shared Actions suddenly don’t work appeared first on eLearning.Read MoreDiscussion, blank project, blog, elearning projects, Shared Actions

- Advertisement -spot_img

Leave a reply

Please enter your comment!
Please enter your name here

- Advertisement -spot_img
Latest News

Confused about EOB and COB

I had a long hospital stay and so far insurance paid and I reached my max OOP. I just...
- Advertisement -spot_img

More Articles Like This

- Advertisement -spot_img